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Creating a New Document 
You can either create a new document by using the menu option or the toolbar 
option.  

Creating a New Document: Menu Option 

From the File menu, select  
New... 
The New Document task pane appears. 
From the New section, click  
BLANK DOCUMENT 
A new document appears. 
 

Creating a New Document: Toolbar Option 

From the Standard toolbar, click  
NEW BLANK DOCUMENT 
A new document appears. 

Saving a Document 

The Save and Save As commands are located under the File menu. If you are 
saving a document for the first time, either selection will take you to the Save As 
dialog box.  
Saving a Document: Save As 
To save and name your document or to save a copy of your document under 
another name:  
 
From the File menu, select  
Save As... 
The Save As dialog box appears.  
 
From the Save in pull-down list, make the appropriate selection: 
To save to your disk, select 3½ Floppy (A:) 
To save to your hard drive, select (C:) 
To save to a network drive, select appropriate option 
 
To save the document, click SAVE 
Saving a Document: Save 
Use the Save command to save a document that has already been named and 
saved. If you select the Save command and you have not saved the document 
before, you will see the Save As dialog box 

Opening a Document 

Follow these instructions if you have already created a document or if you want 
to open a document already created in Word. 
Open Word  
From the File menu, select 
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 Open… 
OR 
From the Standard toolbar, click  
OPEN 
OR 
On the keyboard, press 
[Ctrl]+[O] 
The Open dialog box appears. 
 
HINT:  
Word limits the files listed to Word documents with a .doc extension. If the file 
you want is not listed, the extension may be something other than .doc. To view 
all files, from the Files of type pull down list, select All Files. 
To select the document, click the name of the document you want to open 
To open the file, click OPEN 
 

Printing 

Selecting a Printer 

In order to print any document, a printer must be selected. These instructions 
will show you how to select a printer and set a default printer which will remain 
the selected printer every time you print. 
From the File menu, select 
Print... 
The Print dialog box appears. 
From the Name pull-down list, select the printer you wish to use 
Your printer is selected. 
 
To set a default printer: 
To make selecting a printer from the Print dialog box easier, simply set a default 
printer that will automatically be used every time you print. 
From the Start menu, select Settings » Printers 
Right click the printer you would like to set as default » select 
 Set as Default Printer 
Your default printer is selected. 
 

Using Print Preview 

The Print Preview feature is useful for viewing your document prior to printing. 
You can verify that the page breaks are okay and that there are not any extra 
pages in your document. You can print directly from the Print Preview screen. 
From the File menu, select  
Print Preview 
 
OR 
On the Standard toolbar, click PRINT PREVIEW  
 

Printing a Document 
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The general steps to printing an open document are as follows: 
Printing a Document: Menu Option 
From the File menu, select  
Print… 
The Print dialog box will appear. 
In the Page range and Copies sections, make the changes in the range of pages 
you want to print and/or the number of copies you want 
To print your document, click OK  
 
Printing a Document: Toolbar Option 
From the Standard toolbar, click  
PRINT 
WARNING: When you use the toolbar option, all pages of your document will be 
printed. This print process does not take you through the Print dialog box.  
 
 

Exiting Word 
When you are done working with your document and would like to take it off the 
screen, you have two options, depending on whether you would like to start 
another Word document or exit Word. If you are finished using Word for the day, 
be sure to select the Exit command. 
To close the saved document and begin another document in Word:  
From the File menu, select Close 
 

Editing a Document 
Insertion Point and Cursor 
The blinking vertical line located in the window is the insertion point. Keyed text 
will appear to the left of the insertion point as you type. 
If you move the mouse, it is the pointer that moves on screen. The pointer can 
appear in several ways. Four of the most common are discussed here.  
Pointer Description

 When it is moved over the page, it looks like an I-
beam. The insertion point will be placed to the left of 
the I-beam cursor when you click the mouse button. 

 When the pointer moves over the Menu bar or the 
toolbars, it takes the shape of an arrow pointing up 
and to the left. Clicking the mouse button once over a 
button or menu option will select that option. 

 
When the pointer is moved past the left margin of the 
text on the page, it takes the shape of an arrow 
pointing up and to the right. Clicking the mouse 
button at this point will select that line of text. You 
can also double click to select the entire paragraph. 

 

Using the Undo Command 
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If text was accidentally deleted or if there was some type of editing mistake, you 
may be able to reverse the last action using the Undo command. If your last 
action cannot be reversed, the option will read Cannot Undo. 
Using the Undo Command: Keyboard Option 
Windows: 
Press [Ctrl] + [Z] 
Using the Undo Command: Menu Option 
From the Edit menu, select Undo 
The Undo menu option will read Undo Typing or Undo Formatting, or Undo X 
(where X represents your last action). 
Using the Undo Command: Toolbar Option 
 

Selecting Text 

Selecting text is a basic editing skill used in Word. You select text for operations 
such as deleting and formatting. Once your text is selected, you can also cut, 
copy, or paste your text. 
 
Making Multiple Selections 
You can now make multiple, noncontiguous selections of text in your document. 
This can be used to format multiple selections at one time. 
Making Multiple Selections: Click and Drag 
Make the initial text selection 
Windows: To make additional selections, press [Ctrl] and click and drag 
 To exclude (drop) one of your selections, while pressing [Ctrl], click the selection 
Format the selected text as desired 
 

Find Dialog Box 

From the Edit menu, select Find... 
The Find and Replace dialog box appears. 
 
In the Find what text box, type the text to select 
Select Highlight all items found in 
Using the pull-down menu, select the document to search 
Click FIND ALL 
Click CLOSE 
 

Moving Text with Drag-and-Drop 

Drag-and-drop is another option for moving a block of text. This option is best for 
moving text short distances. Drag-and-drop is done with the mouse and the text 
never goes to the Clipboard. As you are dragging the text, a grey insertion point 
appears. When you let go of the mouse button, the text will drop wherever the 
insertion point is.  
 

Deleting Text: A Line or Block of Text 
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Select the text that you wish to delete 
Press [Backspace] 
To retrieve deleted text: 
From the Edit menu, select Undo Typing 
 

Adjusting Paragraph Alignment 
Word paragraphs can be aligned with the left or right margin, centered between 
the two margins, or justified.  
Adjusting Paragraph Alignment: Paragraph Dialog Box  
Select the paragraph(s) you want to adjust 
From the Format menu, select Paragraph… 
The Paragraph dialog box appears. 
Select the Indents and Spacing tab 
From the Alignment pull-down list, select the desired option 
Click OK 
Adjusting Paragraph Alignment: Formatting Toolbar 
To adjust the alignment: 
Select the paragraph(s) you want to adjust 
Click the appropriate alignment button 
Adjusting Paragraph Alignment: Keyboard 
Select the paragraph(s) you want to adjust 
Press the appropriate keyboard shortcut 
 

Alignment Shortcut 

Left [Ctrl] + [L] 

Centre [Ctrl] + [E] 

Justify [Ctrl] + [J] 

Right [Ctrl] + [R] 

 

Adjusting Line Spacing 

Instead of pressing extra returns at the end of each line of text, you can add 
space between lines by adjusting the line spacing. This is a much more efficient 
way of adding white space and your editing will be easier. 
Place your insertion point in the paragraph 
From the Format menu, select Paragraph… 
The Paragraph dialog box appears. 
 
Select the Indents and Spacing tab 
In the Spacing section, from the Line spacing pull-down list, make the desired 
selection 
Options include Single, 1.5 lines, Double, At least, Exactly, and Multiple. 
The At least, Exactly, and Multiple options require that you enter the amount of 
space between lines in the At text box. 
Click OK 
 



  Microsoft Word XP – Session 1 – Week2  

Adjusting Paragraph Spacing 

Instead of pressing extra returns, add additional space before and after 
paragraphs by adjusting the paragraph spacing. This can be especially useful 
when you do not want a blank line the same height as the text. 
Place your insertion point in the paragraph 
From the Format menu, select Paragraph... 
The Paragraph dialog box appears. 
Select the Indents and Spacing tab 
In the Spacing section, in the Before text box, type the amount of space (in points) 
that you want to appear before the paragraph 
In the After text box, type the amount of space (in points) that you want to appear 
after the paragraph 
Click OK 
 

Working with Indents 

Rather than tabbing in the first line or every line of a paragraph, you can create 
an indent, an amount of space between the text and the page margin. You can 
adjust the indent for an individual paragraph, the indent for a group of 
paragraphs, or the margins for the entire document.  
 
Word offers three types of indents: normal indents, first line indents, and hanging 
indents. A normal indent inserts a specified amount of space between the page 
margin and all the lines in a paragraph. 
 
 A first line indent inserts space between the first line and the page margin so it 
looks like you used a tab.  
A hanging indent uses a normal indent for the first line and then moves 
subsequent lines farther to the right. 
A hanging indent                                                                          Looks like this 
Paragraph indents can be set using the Paragraph dialog box or the Ruler.  
 
Working with Indents: Paragraph Dialog Box 
Select the Indents and Spacing tab 
In the Indentation section, in the Left and Right text boxes, type the desired 
measurements  
If you want a different indent for the first line, from the Special pull-down list, 
select First line or Hanging 
If you selected a first line or hanging indent, in the By text box, type the amount 
of space for the indent  
The amount of space is measured in inches. 
Click OK 
Working with Indents: Ruler 
Instead of using the Paragraph dialog box, you can make indent adjustments 
using the Ruler. Shown here is a graphic of the Ruler.  
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Adding Bullets: Formatting Buttons 
. 
The Bullets button is like a toggle switch: clicking once turns it on, clicking a 
second time turns it off. 

Adding Bullets as You Type 

When you are ready to add bulleted text to your document, use the following 
steps:  
Place the insertion point where you want the bullets to begin 
Windows: From the Formatting toolbar, click BULLETS 
 

Adding Bullets to Existing Text 

Select the text you want to bullet 
Windows: From the Formatting toolbar, click BULLETS 
 The button will become light gray. 
To remove bullets: 
Select the bulleted text 
Windows: From the Formatting toolbar, click BULLETS 
 The button will go back to its original shade of gray. 
 

Adding Bullets: Bullets & Numbering Dialog Box 

The Bullets and Numbering dialog box can be used to add or remove bullets and 
numbers, just as the Formatting buttons can. However, the dialog box gives you 
many more options in modifying the numbers, bullets, and the spacing around 
the numbers and bullets. Also, the Bullets and Numbering dialog box gives you 
the option to customize your bullets or numbers.  
 

Same applies to numbering lists 
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Creating a Multilevel List (Outline) 
Sometimes, single bulleted steps are not enough. Creating an outline can help 
organize your document for clearer presentation. Word allows up to nine different 
levels for outline lists. It is easy to demote or promote a list item from one level to 
another using the INDENT buttons as described here. 
From the Format menu, select Bullets and Numbering... 
The Bullets and Numbering dialog box appears. 
Select the Outline Numbered tab 
 
Select the bulleted outline list example 
Click OK 
Start typing your list 
To create subsequent list items, press [Enter] or [return] 
To demote a list item, place your cursor before the list item and click INCREASE 
INDENT 
OR 
Press [Tab] 
To promote a list item, place your cursor before the list item and click 
DECREASE INDENT 
OR 
ress [Shift] + [Tab] P 

Customizing Bulleted Lists  

Customizing your bulleted list allows you to use creative and eye-catching 
bullets. Word provides many different images to choose from. The following 
instructions assume that a bulleted list has already been created.  
Select the bulleted list you wish to customize 
From the Format menu, select Bullets and Numbering... 
The Bullets and Numbering dialog box appears. 
Select one of the bullet choices 
Click CUSTOMIZE... 
The Customize Bulleted List dialog box appears. 
 

 Modifying Numbered Lists 

Perhaps you want to add information to a step but do not want to create a 
separate step. Using this simple keystroke will place your cursor on the next line 
without a number appearing. 
Place the cursor after the last character in the step where you want to add text 
Press [Shift] + [Enter] 
  

Creating a MultiLevel List (Outline) 

Same as with bulleted list 
 

Customizing Numbered Lists  
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Customizing your numbered list allows you to have a wider variety of styles for 
numbers. Word provides several different ways of customizing your numbers in 
order to create an effective looking numbered list.  
 
From the Format menu, select Bullets and Numbering... 
The Bullets and Numbering dialog box will appear. 
Select the Numbered tab 
Select the desired numbered list choice 
Click CUSTOMIZE... 
The Customize Numbered List dialog box appears. 

 
To change the number style, from the Number style pull-down list, select the 
desired option 
To change the starting number for the list, in the Start at text box, type or use the 
nudge buttons to indicate the appropriate number 
To position the numbers in a list, under Number position, complete the 
appropriate text boxes 
 

Tables 
A table is composed of columns (vertical) and rows (horizontal). Where a column and row meet, a 
cell is formed.  

 

Creating a Table 

When creating a table, some preliminary planning reduces the amount of time needed later to make 
the table look right 
Place the insertion point where you want the table to appear 
From the Table menu, select Insert » Table... 
The Insert Table dialog box appears. 
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In the Insert Table dialog box, type the number of columns and rows that you want for your table 
OPTIONAL: To change the column width,  
Windows: Select Fixed column width and type a value for the width 
Macintosh: Select Initial column width and type a value for the width 
To let the table expand as you type, select AutoFit to contents 
To let the table expand or shrink along with the size of the window, select AutoFit to window 
To create the table, click OK 
 
From the Standard toolbar, click and hold INSERT TABLE  
A menu appears. 
                      
To indicate the size of your table, select the appropriate dimensions 
 
If you have already typed the information for a table, you do not have to retype it into a new table. 
You can convert the existing text into a table. Word converts special characters such as paragraph 
marks, tabs, commas, or periods into the rows and columns of a table.  
Select the text that you want to convert to a table  
Windows: From the Table menu, select Convert » Text to Table...  
The Convert Text to Table dialog box appears. 
 
Verify the number of columns you want and their width; change if necessary 
Under the Separate text at section, select the appropriate option for separating the text into table 
cells (e.g. paragraphs, tabs, or commas) 
 Click OK 
The text is converted to a table. 
 
Creating a Table: Drawing Button Option  
From the Table menu, select Draw Table 
OR  
On the Tables and Borders toolbar, click DRAW TABLE 
Your cursor turns into a pencil. 
Click and drag your pencil until the outline of the table is the size you want 
Release mouse  
The outside frame of a table appears. 
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To draw vertical and horizontal lines for your columns and rows, click and drag the pencil within 
the table 
 

Setting Margins 

Margins within tables can relate to the table placement within the page margins 
or the position of the text within each cell. Margins for text within a cell are set 
with the same process as regular paragraphs  
 

Changing Table Position 

When you first create your table, it is aligned with the left margin of the page. If 
this is not the desired placement of the table, you can adjust the placement using 
the Cell Height and Width dialog box. The table can be positioned at the left or 
right margin, centered between the margins, or set at a specific position from the 
left margin.  
Changing Table Position: Menu Option 
Place your insertion point within the table you want to change the position of 
From the Table menu, select Table Properties... 
The Table Properties dialog box appears. 
Select the Table tab 
In the Alignment section, select the desired alignment  
 If necessary, in the Text wrapping section, select a text wrap option 
Click OK 
Changing Table Position: Toolbar Option 
Place your cursor within the table you want to change the position of  
From the Table menu, select Select » Table 
From the Formatting toolbar, click ALIGN LEFT, CENTER or ALIGN RIGHT until 
the table is positioned where you want it 
 

Applying AutoFormat 

AutoFormat can apply a style to tables you have created. You may select from 
numerous pre-designed table formats. AutoFormat is a timesaving feature that 
automatically applies pre-designed combinations of borders, shading, fonts, 
colors, and AutoFit column widths.  
. 
Working with Custom Table Styles 
Available in Windows only: 
Word allows you to define a table style through the AutoFormat dialog box. The 
table style may then be applied through the Table AutoFormat dialog box or the 
Styles and Formatting task pane. Creating and using table styles is useful if you 
have multiple tables within your document and you want to ensure consistent 
formatting. 
Creating a Custom Table Style 
Select a table in your document 
From the Table menu, select Table AutoFormat... 
Click NEW... 
The New Style dialog box appears. 
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In the Name text box, type a name for the new table style 
In the Formatting section, use the Apply formatting to pull-down list to select 
areas of the table to format 
 

Adding Borders and Shading: Toolbar Option 

In order to use the toolbar option, the Tables and Borders toolbar must be 
displayed. 
To display the Tables and Borders toolbar: 
From the View menu, select Toolbars » Tables and Borders   
The Tables and Borders toolbar appears. 

 
To add a border by drawing: 
On the Tables and Borders toolbar, from the Line Style pull-down list, select a line 
style 
Your pointer changes to a pencil. 
From the Line Weight pull-down list, select a line weight 
In your table, click individual cell borders or drag along borders to apply the new 
style 
The border will be applied. 
To add a border using the BORDER button: 
Click within or select the cells that you want to apply the border to 
On the Tables and Borders toolbar, from the Line Style pull-down list, select a line 
style 
Your cursor changes to a pencil. 
From the Line Weight pull-down list, select a line weight 
Click the on OUTSIDE BORDER 
From the choices that appear, select the appropriate border placement 
The border will be applied. 
To add shading: 
Click within or select the cells in your table to which you want to apply the 
shading 
 

Adding Borders and Shading: Dialog Box Option 

The Borders and Shading tabs in the Borders and Shading dialog box allow you to 
add borders and shading to an individual cell or the whole table. 
To add borders: 
Click within or select the cells that you want to apply the border to 
From the Format menu, select Borders and Shading... 
The Borders and Shading dialog box appears. 
Select the Borders tab 
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In the Setting, Style, Color and Width sections, select the desired options 
OPTIONAL: To apply custom border settings, in the Preview diagram, click the 
lines or buttons 
Click OK 
To add shading: 
Click within or select the cells to which you want to apply the shading 
From the Format menu, select Borders and Shading... 
The Borders and Shading dialog box appears. 
Select the Shading tab 
 
In the Fill section, select the desired shading option 
OPTIONAL: In the Patterns section, from the Style pull-down list, select a pattern 
Click OK 
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