LandSerf add-ons

Here you will find various utilities that can be used with LandSerf. In order to use them, you must have previously installed LandSerf 2.3 on your machine.

There are currently no add-ons available for LandSerf 2.3.

Older add-ons

If you have LandSerf 2.3 or later installed, there should be no need to use older add-ons as these have been incorporated into the current version. They are supplied for reference only.